Resolved
This incident has been resolved.
We apologise for the service disruption.
Monitoring
A fix has been implemented and we are monitoring.
Investigating
A reported incident is currently affecting 3D Secure (3DS) authentications via Bancontact, and transaction failures or delays may be experienced for payments requiring 3DS authentication.