Resolved
Incident resolved.
Identified
A reported incident is currently affecting 3D Secure (3DS) authentications via Bancontact, and transaction failures or delays may be experienced for payments requiring 3DS authentication.
Investigating
We are investigating an issue affecting Payment Acceptance → 3D Secure Authentication.
Our teams are actively working to identify the cause.