Resolved
The issue has been resolved. We will continue to monitor the service.
Monitoring
A fix has been applied and our teams our monitoring the status.
Investigating
Our team is actively investigating the root cause.
Further updates will be provided as the situation evolves.