·
Issue with Bancontact 3DS and debit authorizations resolved.
Resolved
Identified
Incident affecting 3DS and debit authorizations.