Resolved
Instant Transfers have been fully restored. Customers can complete transfers as normal. We apologize for any inconvenience caused during this time.
Monitoring
Instant Transfers are being restored. We are actively monitoring to confirm full service resumption. Some customers may still experience intermittent delays. Further updates will be provided every 30 minutes or as the situation evolves.
Investigating
We are currently investigating an issue affecting Instant Transfers. Our teams are actively working to identify the cause. Further updates will be provided every 30 minutes or as the situation evolves.