We have identified the issue affecting Viva.com / Viva.com Website & Portals → Self Care and are working on a fix.
Identified
We have identified the issue affecting Viva.com / Viva.com Website & Portals → Self Care and are working on a fix.
Investigating
We are investigating an issue affecting our banking app.
Our teams are actively working to identify the cause.