·
Resolved
This incident has been resolved. We apologise for the service disruption.
Monitoring
A fix has been applied and Viva.com Website is stable. We are continuing to monitor to ensure the issue is fully resolved.