Resolved
This incident has been resolved.
We apologise for the service disruption.
Investigating
We are currently monitoring the issue that is causing service disruption.
Investigating
We are currently investigating an issue that is causing service disruption across multiple products.