Resolved
This incident has been resolved.
We apologise for the service disruption.
Investigating
Our teams are actively investigating the issue and working to restore normal service as soon as possible.
Further updates will follow.
Investigating
We are investigating an issue affecting Viva.com Website & Portals → Shop.
Our teams are actively working to identify the cause.