Degraded performance on Viva Wallet services (Shopify Plugin)
Incident Report for Viva Wallet
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 23:18 EET
Investigating
Failures are observed on eCommerce transactions redirected from Shopify Plugin.
Investigation is in progress.
Posted Nov 11, 2023 - 15:00 EET
This incident affected: Payment Acceptance.