Degraded performance on 3DS flow
Incident Report for Viva Wallet
Resolved
This incident has been resolved.
Posted Jun 08, 2024 - 19:36 EEST
Investigating
Visa is experiencing a service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions. Scheme is already investigating the cause and working urgently to resolve the issue.
Posted Jun 08, 2024 - 18:01 EEST
This incident affected: Payment Acceptance and Third Parties.